Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem after upgrading to premium

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
writedonnie



Joined: 15 Mar 2006
Posts: 7

PostPosted: Wed Mar 15, 2006 2:04 pm    Post subject: Problem after upgrading to premium Reply with quote

Since updating to premium, I no longer get the emails. The only way I get them is after I update the html. Problem is, I only get one. Than I have to update the html again.

Form is located: http://www.repsforrent.com/free-call-center-telemarketing-services-quote.html

Can someone assist me?

Thanks,
Don
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Wed Mar 15, 2006 2:46 pm    Post subject: Reply Reply with quote

Don,

I don't see anything in your HTML or on our end that would prevent you from receiving the messages. The most likely problem is that your messages are being filtered by spam filters either on your email server or email client.

More Info:

http://www.mycontactform.com/faq.php?fiddet=63&ptid=6&stid=8

Thank you,

Nick Ladd
myContactForm.com
Back to top
View user's profile
writedonnie



Joined: 15 Mar 2006
Posts: 7

PostPosted: Wed Mar 15, 2006 3:07 pm    Post subject: I did receive the email you sent. Reply with quote

I wonder if this has something to do with cookies.

Ok, Thanks for your help.

Don
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Wed Mar 15, 2006 4:51 pm    Post subject: Reply Reply with quote

Quote:

I wonder if this has something to do with cookies.


Probably not. Most likely it is an issue with your e-mail server.

Thanks,

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group