Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Code displays on finished page

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
PacificLaser



Joined: 12 Dec 2005
Posts: 4

PostPosted: Mon Dec 12, 2005 12:00 pm    Post subject: Code displays on finished page Reply with quote

and yes I did check to make sure I pasted the code in the HTML portion of my Frontpage editor.

I am pleased with the customization features of your form and would be interested in purchasing premium membership if I can get this issue resolved.

Please help as I had a similar problem with another service before this one and they were of no help at all.
Back to top
View user's profile
PacificLaser



Joined: 12 Dec 2005
Posts: 4

PostPosted: Mon Dec 12, 2005 4:48 pm    Post subject: UPDATE Reply with quote

Found out what the deal was... copied the code, but everytime I went to paste it into Frontpage, I was losing my brackets (<,>) and it was translating them into symbols (&lt, &gt).

I had to go into MS Script Editor to paste the HTML w/o it being altered. What a freaking hassle Sad
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Mon Dec 12, 2005 8:28 pm    Post subject: Reply Reply with quote

I am glad you figured out the problem. Frontpage is setup so you can't simply do a copy>paste...you have to do a paste special. This is covered in the How To's (listed under Help Center when you login).

Thanks,

Nick Ladd
myContactForm.com
Back to top
View user's profile
PacificLaser



Joined: 12 Dec 2005
Posts: 4

PostPosted: Wed Dec 14, 2005 1:21 pm    Post subject: Re: Reply Reply with quote

mycontac wrote:
I am glad you figured out the problem. Frontpage is setup so you can't simply do a copy>paste...you have to do a paste special. This is covered in the How To's (listed under Help Center when you login).

Thanks,

Nick Ladd
myContactForm.com


Your How To sections aren't working...clicking on the link doesn't open up anything.
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Tue Dec 20, 2005 3:16 pm    Post subject: Reply Reply with quote

You need to make sure to have Adobe Acrobat installed on your computer to read the How To .pdf's.

Thanks,

Nick Ladd
myContactForm.com
Back to top
View user's profile
PacificLaser



Joined: 12 Dec 2005
Posts: 4

PostPosted: Wed Dec 21, 2005 11:31 am    Post subject: Re: Reply Reply with quote

mycontac wrote:
You need to make sure to have Adobe Acrobat installed on your computer to read the How To .pdf's.

Thanks,

Nick Ladd
myContactForm.com


I sure do. We use it all the time.
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group