Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Not receiving forms

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
Classtvl



Joined: 27 Jun 2013
Posts: 3

PostPosted: Fri Sep 20, 2013 7:18 am    Post subject: Not receiving forms Reply with quote

I have already updated my e-mail spam filter to be sure the correct e-mail addresses are allowed through.

We are not receiving the forms though and our guests are not all receiving the automatic reply back either.

I'm noticing also that the numbers of forms listed that we've received does not match what has supposedly been sent to us.

What am I missing at this point?
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Mon Sep 23, 2013 3:17 am    Post subject: Reply Reply with quote

It sounds like there is a problem with the code on your site. Please post the URL so that I may test it.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Classtvl



Joined: 27 Jun 2013
Posts: 3

PostPosted: Mon Sep 23, 2013 6:24 am    Post subject: Reply with quote

Thanks, nick

http://www.classtvl.com/default.asp?sid=38322&pid=61576

http://www.classtvl.com/default.asp?sid=38457&pid=61798

http://www.classtvl.com/default.asp?sid=38863&pid=48446
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Tue Sep 24, 2013 3:11 am    Post subject: Reply Reply with quote

Classtvl wrote:
Thanks, nick

http://www.classtvl.com/default.asp?sid=38322&pid=61576

http://www.classtvl.com/default.asp?sid=38457&pid=61798

http://www.classtvl.com/default.asp?sid=38863&pid=48446



I've tested all three of your forms. I have verified on our end that they are functioning correctly. The emails have been sent on our end. There is an issue either on your local computer or on your incoming email server with filtering that is preventing you from getting the messages. I am 100% certain of this. Please read the following information in regard to email filters.

http://www.mycontactform.com/emailfiltering.php

Nick Ladd
myContactForm.com
Back to top
View user's profile
Classtvl



Joined: 27 Jun 2013
Posts: 3

PostPosted: Tue Sep 24, 2013 8:24 am    Post subject: Reply with quote

Thanks, Nick.

As I stated in my initial post; I have done those steps to try and ensure ...we weren't having issues before - I had been receiving the emails without a problem then suddenly none. We also noticed that based on the # we had received doesn't match at all to what mycontactform states beside the forms.

I guess we will find another form solution for our business. Thank you.
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Wed Sep 25, 2013 3:27 am    Post subject: Reply with quote

Classtvl wrote:
Thanks, Nick.

As I stated in my initial post; I have done those steps to try and ensure ...we weren't having issues before - I had been receiving the emails without a problem then suddenly none. We also noticed that based on the # we had received doesn't match at all to what mycontactform states beside the forms.

I guess we will find another form solution for our business. Thank you.


I've looked at our email logs. The messages are being sent and then being filtered on your end. The counter in the admin panel is accurate as to the number of messages sent from our end. The difference is between the number of messages that have left our email server, and the number that have been filtered on your end. This is an issue with either your email provider or email software. It will likely filter any sort of form submission regardless of whether it is coming from myContactForm.com or a different provider. Switching providers isn't solving the problem... it's simply delaying the issue.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group