Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Posting HTML code to google site

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
RLabbee



Joined: 30 May 2013
Posts: 3

PostPosted: Thu May 30, 2013 4:06 pm    Post subject: Posting HTML code to google site Reply with quote

I am getting the following error when i insert the HTML code into the google site HTML Box

22+ 28-35 Attribute Type cant have value email.

Any help you can give will be appreciated.

Thanks
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Fri May 31, 2013 3:29 am    Post subject: Reply Reply with quote

The attribute type = email is valid HTML 5 code. Perhaps Google Sites does not support this, which is odd, or perhaps it is validating against an older standard. In any case, this should not cause any trouble with the functionality of your site.

If you are unable to get past the error message, you can change the code in line with the email field from:

Code:
type="email"


to:

Code:
type="text"


Nick Ladd
myContactForm.com
Back to top
View user's profile
RLabbee



Joined: 30 May 2013
Posts: 3

PostPosted: Fri May 31, 2013 5:29 pm    Post subject: Email vs Text problem and other errors Reply with quote

Thanks to Nick Ladd - admin for the answer it cleared up the situation with the Email question.


I have three other situationas
1 - I had an error message 47+ 3633-364 ignoring token " in a field with 2 quotation marks - I removed one of the quotation marks and google passed it. Is this going to cause any problem that you know of.

2. - I processed the form and addresses received the information as a text message, not in form format. Is this the way they are supposed to receive the information?

3- After processing, the ad showed for something and then an error message appeared as follows
The address isn't valid
The URL is not valid and cannot be loaded.
Web addresses are usually written like http://www.example.com/
Make sure that you're using forward slashes (i.e. /).
Is this a problem in the ad process?
Will this type of problem go away when we upgrade to paid status and choose to omit ads from showing?
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Mon Jun 03, 2013 3:10 am    Post subject: Re: Email vs Text problem and other errors Reply with quote

RLabbee wrote:
Thanks to Nick Ladd - admin for the answer it cleared up the situation with the Email question.


I have three other situationas
1 - I had an error message 47+ 3633-364 ignoring token " in a field with 2 quotation marks - I removed one of the quotation marks and google passed it. Is this going to cause any problem that you know of.

2. - I processed the form and addresses received the information as a text message, not in form format. Is this the way they are supposed to receive the information?

3- After processing, the ad showed for something and then an error message appeared as follows
The address isn't valid
The URL is not valid and cannot be loaded.
Web addresses are usually written like http://www.example.com/
Make sure that you're using forward slashes (i.e. /).
Is this a problem in the ad process?
Will this type of problem go away when we upgrade to paid status and choose to omit ads from showing?


1 - This message is coming from Google, not us. I am not sure what it means.
2 - Again, this is not on out service's end, so I cannot help you with formatting of text messages. I am guessing you're using some other service to do this.
3 - It sounds like you do not have the redirect page set to a valid URL. Confirm that under Edit > Redirect Page that you have entered a valid URL. The ads will go away if you upgrade.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group