Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Getting missing info when a client submits the form

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
group



Joined: 09 May 2010
Posts: 8

PostPosted: Sun Jul 25, 2010 8:51 pm    Post subject: Getting missing info when a client submits the form Reply with quote

Hi all...

Getting missing info when a client submits the form, But the two forms in question were working ok early.

Username group
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2693

PostPosted: Mon Jul 26, 2010 7:14 am    Post subject: Reply Reply with quote

Good Day,

Please delete the questions which have the error from the user interface. Once you have done this, re-add them and then update the code on the website.

Nick Ladd
myContactForm.com
Back to top
View user's profile
group



Joined: 09 May 2010
Posts: 8

PostPosted: Mon Jul 26, 2010 12:33 pm    Post subject: Hi Nick, Reply with quote

Hi Nick,

Thanks, I will do it again and see what happens.

John, group

Thank You
Back to top
View user's profile
group



Joined: 09 May 2010
Posts: 8

PostPosted: Mon Jul 26, 2010 3:55 pm    Post subject: Hi Nick, still having problems with missing fields Reply with quote

Hi Nick,

still having problems with missing fields!

I followed you request/instructions and delete the questions which have the error from the user interface. And then, re-add them and then update the code on the website.

At first I had one field missing and did what you said. And now I have two fields missing.

Nick I have been using the forms for awhile and till now have not had a problem.

Regards
John - group
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2693

PostPosted: Tue Jul 27, 2010 6:16 am    Post subject: Re: Hi Nick, still having problems with missing fields Reply with quote

group wrote:
Hi Nick,

still having problems with missing fields!

I followed you request/instructions and delete the questions which have the error from the user interface. And then, re-add them and then update the code on the website.

At first I had one field missing and did what you said. And now I have two fields missing.

Nick I have been using the forms for awhile and till now have not had a problem.

Regards
John - group


It sounds like there is a problem within the form's database record. At this point, your best option is to rebuild the form.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group