Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

no submit button

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management
View previous topic :: View next topic  
Author Message
bails



Joined: 14 Aug 2008
Posts: 11

PostPosted: Thu May 06, 2010 8:59 pm    Post subject: no submit button Reply with quote

Some of my customers do not see a submit button on my 2010 registration form. If they happen to hit Enter, it does submit.
Bails www.yearbooktech.com
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2734

PostPosted: Fri May 07, 2010 7:54 am    Post subject: Reply Reply with quote

It appears that you are using an iframe to display the form. The iframe that the form is placed within does not appear to have enough height to display the entire form (this is why it is cut off). The entire form is there, it is just not viewable because the frame it is placed within is too short.

This is most likely being caused by the software you are using to build your web site. You might try adding some returns after you insert the form towards the bottom and see if that will stretch the page out so that the entire form is displayed. You might also play with the settings of your web design software to see if there is something that can fix this.

Nick Ladd
myContactForm.com
Back to top
View user's profile
bails



Joined: 14 Aug 2008
Posts: 11

PostPosted: Fri May 07, 2010 5:24 pm    Post subject: Reply with quote

Nick,
Thanks. I don't get the missing button on my browser anyway. Could you check to see if it shows now? I added couple of returns.
Steve
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2734

PostPosted: Sun May 09, 2010 7:40 am    Post subject: Reply Reply with quote

It appears for me know.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group