Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

What am I doing wrong????

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
Becka



Joined: 13 Mar 2005
Posts: 1

PostPosted: Sun Mar 13, 2005 7:03 pm    Post subject: What am I doing wrong???? Reply with quote

This form is not being sent from the url where it is supposed to be located. If you are the owner of this form you need to ensure that the 'Form Location' is specified as http://www.geocities.com/starbunnies_chisi/PostPoints.html?1110769367133?200513. You had it specified as being http://www.geocities.com/starbunnies_chisi/PostPoints.html. To change this, login to the site, click 'edit' next to the form's name, and then click the 'Basic Information' link to change the form's location.

When I do that, it changes the numbers and I get that message again?!?!?! Any suggestions as to how to get this to work??
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Sun Mar 13, 2005 10:30 pm    Post subject: Reply Reply with quote

I looks like Geocities is appending a session variable to your referring url. Unfortunately, this isn't something we can fix on our end, you'll need to either talk with Geocities or change hosts.

Thanks,

Nick Ladd
myContactForm.com
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Mon Mar 14, 2005 4:54 pm    Post subject: Update Reply with quote

We've modified our scripts so that it will ignore any session variables that get sent along with the referring url information. This should make it so your form will now function properly.

Thanks,

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group