Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Microsoft server is unable to handle .php - - can you fix?

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
bchristi



Joined: 26 Jan 2008
Posts: 1

PostPosted: Fri Feb 22, 2008 7:59 pm    Post subject: Microsoft server is unable to handle .php - - can you fix? Reply with quote

Your forms look great on my website, but I didn't realize that my Microsoft (server) hosting package wouldn't be able to handle .php. Apparently I need to change to a Linux server. Are you able to fix the (HTML) code so my forms will work? My website has 2 forms (pg 8 & pg 12). The URL is http://www.wiregrassva.com. Thanks!
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Sat Feb 23, 2008 8:32 am    Post subject: Re: Microsoft server is unable to handle .php - - can you fi Reply with quote

bchristi wrote:
Your forms look great on my website, but I didn't realize that my Microsoft (server) hosting package wouldn't be able to handle .php. Apparently I need to change to a Linux server. Are you able to fix the (HTML) code so my forms will work? My website has 2 forms (pg 8 & pg 12). The URL is http://www.wiregrassva.com. Thanks!


There is no need to have a Linux Server. Our server handles all of the processing which makes it work across all platforms.

The problem on your page is that the HTML code is missing some key parts that are making it not function. It is unclear to me whether this is something that your CMS or HTML editor stripped away, or something that was inadvertently removed. The primary problem exists here:

Quote:
<input value="" class="" id="user" name="user" type="hidden">
<input value="" class="" id="formid" name="formid" type="hidden">


You see that the 'value' of both of these items is blank. The original code that is provided has information (your username and the unique ID for the form). Without these values in the code, the form will not process.

Please recopy and paste the code to your site, ensure that these values are not striped out, and reupload to your server. This should solve the problem.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Bug Reports All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group