Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Why am i Not getting any emails?

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management
View previous topic :: View next topic  
Author Message
GodOfWar666



Joined: 05 Oct 2006
Posts: 2

PostPosted: Wed Oct 11, 2006 9:03 am    Post subject: Why am i Not getting any emails? Reply with quote

i have spam off, is that the problem?

it's really frustratin!

i don't understand anything on this so a little help would do me good

username= GodOfWar666

http://www.666tankz-warzone.fusiveweb.co.uk/Home/Application/tabid/371958/Default.aspx
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2734

PostPosted: Fri Oct 13, 2006 7:16 am    Post subject: Reply Reply with quote

The problem is with the HTML of your webpage. Near the beginning of your HTML you have the following line of code (I think it has something to do with your site's navigation):

Code:
<form name="Form" method="post" action="/Home/Application/tabid/371958/Default.aspx" id="Form" enctype="multipart/form-data" style="height:100%;">


You have pasted the myContactForm.com HTML within this form tag, basically creating a form within a form situation. Web browsers do not understand this. When submit is pressed on your form, it is simply reloading the Default.aspx webpage.

Sincerely,

Nick Ladd
myContactForm.com
Back to top
View user's profile
GodOfWar666



Joined: 05 Oct 2006
Posts: 2

PostPosted: Sat Oct 14, 2006 9:07 am    Post subject: Reply with quote

so.... how do i fix it?
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2734

PostPosted: Mon Oct 16, 2006 7:55 am    Post subject: Reply Reply with quote

You need to get rid of the code shown in the last post, as well as the </form> tag that ends this code. Of course, this will probably break your site's navigation.

Simply put, there probably isn't an easy way to fix your problem without fundamentally changing the way your page is built.

Sincerely,

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group