Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 


myContactForm.com - Help Forum Forum Index
Author Message
  Topic: Form works in IE and Firefox but not Chrome
dmcintos

Replies: 3
Views: 6534

PostForum: Errors When Submitting Forms   Posted: Wed Sep 30, 2020 8:21 am   Subject: Re: Reply
Good Day,

Please check your settings. This is usually caused when the site is being accessed from a permutation of the address, but isn't explicitly listed in the settings. Alternatively, you can d ...
  Topic: Form works in IE and Firefox but not Chrome
dmcintos

Replies: 3
Views: 6534

PostForum: Errors When Submitting Forms   Posted: Tue Sep 29, 2020 9:39 pm   Subject: Form works in IE and Firefox but not Chrome
Noticed today several long standing forms are no longer working in Chrome (Version 85.0.4183.121) but work in Firefox (Version 81.0) and IE11 (Version 11.0.9600.19507)

After submitting form the err ...
  Topic: Forms not being sent to listed Send To address
dmcintos

Replies: 3
Views: 19363

PostForum: Bug Reports   Posted: Thu Jul 03, 2014 8:11 am   Subject: Forms not being sent to listed Send To address
I'm not getting auto responses but apparently at least one of my submitters did. It seems to be hit & miss. I checked some messages in the Message Center and even from the same form page I see t ...
  Topic: Forms not being sent to listed Send To address
dmcintos

Replies: 3
Views: 19363

PostForum: Bug Reports   Posted: Wed Jul 02, 2014 9:10 pm   Subject: Forms not being sent to listed Send To address
I have several forms not being sent to the listed Send To address. As a test I filled out a form and got the form through the Auto Responder.

The form submittal quota section shows the forms being ...
 
Page 1 of 1
All times are GMT - 8 Hours
Jump to:  


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group