Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Questions appear, but no radio buttons are there for answer.

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
johanna



Joined: 01 Jun 2007
Posts: 2

PostPosted: Mon Jun 04, 2007 3:25 pm    Post subject: Questions appear, but no radio buttons are there for answer. Reply with quote

Hello,
This is my first form. I created it fine, cut and pasted just fine, but on checking appearance in webpage I noticed I needed to make a text box appear vertically rather than horizontally. I edited it through MyContactForm site, deleted first html, cut and pasted/uploaded the updated html, and the questions appeared-but no radio buttons were there to select. I've retraced my steps at least 6 times, but still nothing is changing. What have I missed?

johanna
http://community.gorge.net/skcnparentsupport
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Thu Jun 07, 2007 7:32 am    Post subject: Reply Reply with quote

When you log in to your account and click Preview next to the form's name, does it appear correctly? If so, the issue is with how the code is being pasted to your site. Go to your webpage and go through the code line by line and delete any old pieces of myContactForm.com html that might be hidden in there. Once you've done this, copy and paste a fresh copy of the code to your site.

Sincerely,

Nick Ladd
myContactForm.com
Back to top
View user's profile
johanna



Joined: 01 Jun 2007
Posts: 2

PostPosted: Thu Jun 07, 2007 3:33 pm    Post subject: RE: Questions appear, no radio buttons... Reply with quote

AHA! I found out what it was. I had entered in too many characters for the text reply box, and it stretched wayyyyyyyy out. All fixed.

Thanks!

Johanna
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Bug Reports All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group