Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

IE7

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management
View previous topic :: View next topic  
Author Message
barker



Joined: 20 Feb 2006
Posts: 11

PostPosted: Thu Jan 18, 2007 4:32 am    Post subject: IE7 Reply with quote

I'm unable to enter information into the fields of my form using IE7 or Maxthon.

Any help please?
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2724

PostPosted: Thu Jan 18, 2007 9:06 am    Post subject: Reply Reply with quote

What is the form's URL?

Nick Ladd
myContactForm.com
Back to top
View user's profile
barker



Joined: 20 Feb 2006
Posts: 11

PostPosted: Thu Jan 18, 2007 9:26 am    Post subject: Reply with quote

www.acquest.freeuk.com/contact.html
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2724

PostPosted: Fri Jan 19, 2007 8:48 am    Post subject: Reply Reply with quote

It appears that IE7 is having a difficult time with the CSS for the page. I am not sure if it is caused by the CSS you're using for the page, the CSS for the form, or a combination of both. Unfortunately, I will not be able to provide a 'fix' for you other than to tell you to play with it a bit, try some different things, and then see if you can get it working.

Sincerely,

Nick Ladd
myContactForm.com
Back to top
View user's profile
barker



Joined: 20 Feb 2006
Posts: 11

PostPosted: Fri Jan 19, 2007 1:46 pm    Post subject: IE7 Reply with quote

OK thanks for that.

I had some outside help and it appears it's the frame I added around the form itself.

All sorted now.

Thanks
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group