Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Nothing happens after hitting submit button

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
smaxwell



Joined: 05 Aug 2006
Posts: 2

PostPosted: Sat Aug 05, 2006 2:08 pm    Post subject: Nothing happens after hitting submit button Reply with quote

I installed the contact code in my website on the following page:

http://www.maxwellresources.com/credit/contactus.html

This is the URL I have for where the contact code will be located in the form management.

Whenever I press the submit button, it remains pushed but nothing happens. It should go to the index page of my site after submitting.

Please help.

Thanks.
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Mon Aug 07, 2006 7:31 am    Post subject: Reply Reply with quote

The HTML on your page is seriously jumbled up. You have bits of HTML from what looks to be previous forms, and the myContactForm.com code is not as it was provided. Do a clean sweep of your page (get rid of all HTML code for the form...make sure to go through the actual code as it appears that the HTML editor you are using isn't deleting it all). Once you are sure everything is gone (it might be easier to just start over w/ a fresh template) re-paste the myContactForm.com provided code to your site.

Sincerely,

Nick Ladd
myContactForm.com
Back to top
View user's profile
smaxwell



Joined: 05 Aug 2006
Posts: 2

PostPosted: Mon Aug 07, 2006 9:22 pm    Post subject: Its working now Reply with quote

Thanks Nick,

I replaced the code on a fresh template and it works fine now.
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group