Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No email address or subject text

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
celticcc



Joined: 28 Apr 2006
Posts: 2

PostPosted: Sun Jun 18, 2006 6:50 am    Post subject: No email address or subject text Reply with quote

Hi

I am experiencing a problem lately whenever I create a new form and test it, I can recieve the confirmation email from the online form perfectly but the email that the webmaster recieves isnt complete.

The email that the webmaster recieves has no "from" email address or no "subject" text filled out. This in turn get quarantined as junk mail.

Heres a copy of the example mail the webmaster recieves below.

...................................................................................................

Received: (qmail 6728 invoked from network); 18 Jun 2006 14:39:43 -0000
Received: from unknown (HELO pre-smtp01-02.prod.mesa1.secureserver.net) ([64.202.166.24])
(envelope-sender <anonymous@mycontactform.com>)
by smtp22-02.prod.mesa1.secureserver.net (qmail-ldap-1.03) with SMTP
for <info@celticconceptualcomputers.com>; 18 Jun 2006 14:39:43 -0000
Received: (qmail 15268 invoked from network); 18 Jun 2006 14:39:43 -0000
Received: from mycontactform.com ([72.3.230.132])
(envelope-sender <anonymous@mycontactform.com>)
by pre-smtp01-02.prod.mesa1.secureserver.net (qmail-ldap-1.03) with SMTP
for <info@celticconceptualcomputers.com>; 18 Jun 2006 14:39:43 -0000
Received: (qmail 29303 invoked by uid 4Cool; 18 Jun 2006 09:39:42 -0500
Date: 18 Jun 2006 09:39:42 -0500
Message-ID: <20060618143942.29302.qmail@mycontactform.com>
To: info@celticconceptualcomputers.com
Subject: The Grey Lady Game - Website Query
From: davecoleman@o2.ie <davecoleman@o2.ie>
Reply-To: davecoleman@o2.ie
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="XX-95d28bada6ec233f5d8b928b42d5bf8e";
Content-Transfer-Encoding: 7bit
X-Nonspam: Statistical 64%

This is a multi-part message in MIME format.



--XX-95d28bada6ec233f5d8b928b42d5bf8e
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

From: davecoleman@o2.ie
Subject: The Grey Lady Game - Website Query
Sent: 6/18/2006 at 9:39:42 EST from 24.61.225.10

Name: dave coleman
Company: ahfdg
Phone Number: 23765726
Query: sjdjjvsdvhdsjvvvvnjmnvmzv
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Mon Jun 19, 2006 7:42 am    Post subject: Reply Reply with quote

The email header you've pasted above does indeed show both a from and subject value. Please explain in futher depth.

Sincerely,

Nick Ladd
myContactForm.com
Back to top
View user's profile
celticcc



Joined: 28 Apr 2006
Posts: 2

PostPosted: Mon Jun 19, 2006 7:46 am    Post subject: Reply with quote

when the mail comes into my mailbox it doesnt have a sender or subject, it did before on all my other clients forms, if you check out my account you will see other form that seem to work form but not this one for some reason

dave
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Tue Jun 20, 2006 8:09 am    Post subject: Reply Reply with quote

I temporarily added my e-mail address to your account and pointed the form in question to it. I then sent a test submission through and received it without error...complete with subject and from information. I believe that problem is most likely being caused either by:

1. Your incoming mail server's SPAM filters
2. Your local computer's e-mail client

First thing that I would do is check your e-mail using a different e-mail client (Thunderbird is a great free one) and see if this resolves the issue. If it does not, then the problem is most likely occuring with your incoming mail server. Make sure that your e-mail client is setup to receive MIME e-mails (99.9% of emails clients do this by default).

Sincerely,

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group