Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Skipping numbers around on output

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
jademurphy



Joined: 27 Apr 2006
Posts: 2

PostPosted: Thu Apr 27, 2006 12:28 pm    Post subject: Skipping numbers around on output Reply with quote

Question The form on our humane society website is working except for one weird thing: the value that is input for "If owned, what is the value of your home?" The value there is carried into spaces for number of adults in home, ages of children, etc. Can not figure out what's wrong. . . . help, please?
http://www.beebehumanesociety.org/application.html

Our puppies and kitties send their thanks!

Beebe Humane Society
http://www.beebehumanesociety.org
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Fri Apr 28, 2006 7:34 am    Post subject: Reply Reply with quote

Is it actually putting doing this in the e-mail that is sent to you, or is it doing this on the actual online form?

Thanks,

Nick Ladd
myContactForm.com
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Fri Apr 28, 2006 7:44 am    Post subject: Reply Reply with quote

I logged into your account and think that I found the issue. In the past, there were problems that occured when users place single or double quotes on their forms. We have since setup out systems to disallow this...unfortunately your form was created before these changes went into effect. The following should help you out and fix the problem:

1. Login to your account
2. Click [edit]
3. Click Form Questions
4. Delete any questions featuring single or double quotes.
5. Also Delete the question If owned, what is the value of your home?
6. Re-add these questions without any sort of single or double quotes. I believe this will hopefully solve the problem for you.

Sincerely,

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Bug Reports All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group