Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Simple edit, copied/uploaded new code, no form appears

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Does your post not fit anywhere?
View previous topic :: View next topic  
Author Message
AppleADay



Joined: 26 Feb 2010
Posts: 2

PostPosted: Wed Mar 18, 2015 7:14 am    Post subject: Simple edit, copied/uploaded new code, no form appears Reply with quote

Love myContactForm.com and have used for few years now w/o ANY problems...

I edited the "Send To" email address on an existing form, copied/pasted new code into iWeb, published/uploaded the new HTML file, but no form appears.

http://hjlmanagement.com/Maintenance_Request.html

Thank you for your assistance!

Pj
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Fri Mar 20, 2015 3:41 am    Post subject: Reply with quote

Unfortunately, I can't really know without access to the CMS. It is likely an issue with iweb, as the code is not showing up within the source for the page.

Nick Ladd
myContactForm.com
Back to top
View user's profile
AppleADay



Joined: 26 Feb 2010
Posts: 2

PostPosted: Sat Mar 21, 2015 9:57 am    Post subject: Reply with quote

That's what I was thinking, too, until I published an enrollment form I'd done for another client that was working in place of the one that is "invisible!" And all I did was change the "send to" email address.

Not sure what to do next as I do NOT have time to recreate this website in something other than iWeb.

Oh well. Thanks anyway.
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Mon Mar 23, 2015 3:35 am    Post subject: Reply with quote

AppleADay wrote:
That's what I was thinking, too, until I published an enrollment form I'd done for another client that was working in place of the one that is "invisible!" And all I did was change the "send to" email address.

Not sure what to do next as I do NOT have time to recreate this website in something other than iWeb.

Oh well. Thanks anyway.


It is likely a setting of config item in iWeb for the embed widget. I understand your frustration, but I'd start looking there as it is the most likely suspect. Thousand of users are currently using myContactForm.com with iWeb, so I am confident in the capability.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Does your post not fit anywhere? All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group