Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Attachment Issue with Outlook 2013

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
careersplus



Joined: 08 Aug 2006
Posts: 1

PostPosted: Thu Dec 12, 2013 4:16 pm    Post subject: Attachment Issue with Outlook 2013 Reply with quote

I have been troubleshooting an issue with attachments in Outlook 2013 for about a week now, and have concluded that the issue is starting with form submissions using the File Attach field on your forms. We receive Word Document attachments and they all come through scrambled with strange encoding in Outlook. They open fine with our main email provider, but when transferred to Outlook, it's almost as if the encoding on your end is creating an issue. This only happens when using your form. We are able to open all other attachments from other sources fine with Outlook, just cannot only when the attachments are submitted through your system. We have narrowed it down to this. Please advise immediately as our business relies on attachments on your forms, and we will have to pursue another service within 24 hours if this issue isn't resolved.
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Fri Dec 13, 2013 4:24 am    Post subject: Reply Reply with quote

What is the character set being used / declared on your site? If it is opening correctly in other email clients, then I tend to think it is likely a bug with Outlook.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Bug Reports All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group