Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

CONTENT OF TEXT FIELD SOMETIMES MISSING

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management
View previous topic :: View next topic  
Author Message
brigitte123



Joined: 15 Mar 2011
Posts: 10

PostPosted: Tue Aug 27, 2013 4:08 am    Post subject: CONTENT OF TEXT FIELD SOMETIMES MISSING Reply with quote

I have premium membership and quite a lot of forms but the one form giving me trouble is called "UPM Konzept Kontakt" - it can be found on :
http://www.upm-konzept.de/portal
description of problem : sometimes the content of the large text field (under 'was konnen wir fur sie tun' is not visible in the mail so my client has no idea why the people are writing.
I have tried
-changing the position of the field
- making it a required field
- testing by opening the site and sending test mail using different browsers (IE, Mozilla) but I cannot reproduce the problem.

Thanks for your input !

Brigitte

I just got another mail with content of text field missing.
This is how it looks...
From: gabi@wiefel.net
Subject: Pino
Date: 08/27/2013 at 07:57 PM (GMT 1) from 87.161.234.48

Name: Gabi Wiefel
Was können wir für Sie tun ? (nothing ?)
PLZ: 59399 Olfen
Telefon: 02595-961569
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Wed Aug 28, 2013 3:33 am    Post subject: Reply Reply with quote

This is caused because your website is using a character set that does not properly support the language being inputted into the form. If you look at the code on your website (line 5) you'll see the following:

Code:
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">


Change this line to the following, and it should correct the issue.

Code:
<meta http-equiv="Content-type" content="text/html; charset=utf-8" />


Nick Ladd
myContactForm.com
Back to top
View user's profile
brigitte123



Joined: 15 Mar 2011
Posts: 10

PostPosted: Wed Nov 06, 2013 8:08 am    Post subject: CONTENT OF TEXT FIELD SOMETIMES MISSING Reply with quote

I would like to pick up on this thread again as changing from ANSI to UTF8 does not solve my problems. Now I do get the answers in from forms using 'weird signs' (mostly german like ü and their double ss) but unfortunately large parts of the text on the website and my dhtml menu are no longer correct. I took some printscreens of the problem before changing back to ANSI - is there another way to correct the problem ? [/img]
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Thu Nov 07, 2013 4:54 am    Post subject: Reply Reply with quote

This is definitely a character encoding issue. It sounds like the form is correct now, but the web site isn't. Unfortunately, I am unable to determine the issue, but am certain it is an encoding problem.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group