Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Emails not going to multiple domains

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management
View previous topic :: View next topic  
Author Message
kirkb927



Joined: 11 Sep 2005
Posts: 3

PostPosted: Sun Sep 11, 2005 6:38 am    Post subject: Emails not going to multiple domains Reply with quote

I just signed up and love the idea of this service but now have some reservations about it. I created a form and originaly got the emails but once I upgraded my membership I no longer get mail any mail I tried to re-enter my contact email address I dont even get the confirmation code, at first I would get the confirmation submission and the email with the forms info but now I get nothing to email addresses at 3 different domains these domains have no email filtering turned on and I originaly got mails when I first tried out the service. I created a new form with a yahoo address and got he mail but I dont want to use Yahoo mail I want it to go to a address from the domain that the form is on
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Sun Sep 11, 2005 10:44 am    Post subject: Reply Reply with quote

Please read the following FAQ:

http://www.mycontactform.com/faq.php?fiddet=63&ptid=6&stid=8

If the messages were originally arriving to the addresses in question and they are currently working for your Yahoo! account, it sounds to me like your e-mail provider has recently implemented some poor SPAM filters that are filtering them out. This is very common and often occurs without the owner of the e-mail account's consent. Please login and check the Message Center. If they are listed there, then they were definitely sent by our server and for some reason were never delivered by your email provider.

Thanks,

Nick Ladd
myContactForm.com
Back to top
View user's profile
kirkb927



Joined: 11 Sep 2005
Posts: 3

PostPosted: Sun Sep 11, 2005 8:20 pm    Post subject: Reply with quote

I do understand the spam filtering thing if it was to 1 domain but i dont get emails from this domain to

jumpinpumpinsound.com
kbpc.net
longislandretroparty.com
optonline.net

can all these domains impliment a filter on the same day
I am the webmaster at 3 of these 2 are with 1 hosting co and 1 with another I have turned off all spam filering and still no mail.

I want to use your service but I am not going to setup a website for someone and tell them to get mail from your webform you must get a yahoo account
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Mon Sep 12, 2005 7:15 am    Post subject: Reply Reply with quote

If it is working through a Yahoo! account, then it should work for the others. There is no difference in how the messages are sent between different domains...we simply change the to: field in the e-mail header. Therefore, the error must lie with your e-mail server not delivering the messages to you.

It is entirely possible that the different domains started blocking the messages if an update was issued to the spam prevention software that the servers are most likely running on the same day.

Often web hosts will have spam filtering setup through a seperate hardware device (email gateway) that you have no control over from the level of your server. It might be fruitful to contact the tech support for your host and see what you can find out.

I will continue to look into this from my end and see what I can find out.

Thanks,

Nick Ladd
myContactForm.com
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Tue Sep 13, 2005 7:11 am    Post subject: Reply Reply with quote

We noticed a configuration error with the DNS for our e-mail server that could of potentially caused the problem you were experiencing. Please check to see if it is working again on your end.

Thanks,

Nick Ladd
myContactForm.com
Back to top
View user's profile
kirkb927



Joined: 11 Sep 2005
Posts: 3

PostPosted: Thu Sep 15, 2005 5:57 pm    Post subject: Reply with quote

Thanks

I am receiving mail to all my domains now
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group