Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Incomplete submission

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
fayette_jack



Joined: 20 Jun 2010
Posts: 4

PostPosted: Mon Jan 16, 2012 7:45 am    Post subject: Incomplete submission Reply with quote

Over a year ago I created an obituary submission form for our genealogy site. About 3-4 weeks ago the obituary text was no longer being forwarded. The person submitting the form is receiving an email back showing all the data completed, but the person receiving the emailed data does not get the form text. Interestingly enough, although both sender and receiver get an email, no entry is found in the message center.

How should I proceed?
Back to top
View user's profile
fayette_jack



Joined: 20 Jun 2010
Posts: 4

PostPosted: Mon Jan 16, 2012 7:50 am    Post subject: Incomplete submission Reply with quote

Further information:

Finally found the submission in the message center. Everything in the form is complete as shown on the confirmation email. The person who is to receive the data gets the completed form data WITHOUT the text block.

Thanks for any help...
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Mon Jan 16, 2012 1:22 pm    Post subject: Reply Reply with quote

Good Day,

Please delete the problem field from the form's administration panel and then rebuild it. Once you have done this, update the form HTML on your live site. This should resolve the problem.

Nick Ladd
myContactForm.com
Back to top
View user's profile
fayette_jack



Joined: 20 Jun 2010
Posts: 4

PostPosted: Sat Feb 04, 2012 12:52 pm    Post subject: Followup on incomplete submission Reply with quote

Since the confirmation email and the message in the message center both show the obituary text, this would indicate to me that my HTML code is correct. Once submitted, if I understand correctly, my HTML code is no longer part of the process. Since the text is present in the message that is stored on your site, it would seem to me that the failure to forward that text would be on your end.

However, I removed the text in question, rebuilt the form. Then I installed the field back and rebuilt the form. The new HTML text was installed on my site page. A test was run and the obituary text was passed successfully. A couple of days later others tried to submit and again the text was missing!!

What shall I do next??
Back to top
View user's profile
fayette_jack



Joined: 20 Jun 2010
Posts: 4

PostPosted: Sat Feb 04, 2012 1:00 pm    Post subject: Sample submittion which did not forward obituary text Reply with quote

In the message center for my site's Obit Submission form, I find the following obituary submission which is complete with obituary text.

Subject: Gans, John Lyons
From: jgottling@comcast.net
When: 03/03/2012 01:30 pm

The forwarded message included all fields EXCEPT obituary text.

Here it is:
From: jgottling@comcast.net
Subject: Gans, John Lyons
Date: 02/03/2012 at 01:28 PM (GMT -Cool from 98.217.212.159

Your Name: James Gottling
Name of Deceased: Gans, John Lyons
Year of Death: 1937
Newspaper Name: The Daily Courier
Newspaper Date: December 6, 1937
Newspaper Page No.: 1
Obituary Text:
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Sun Feb 05, 2012 6:32 am    Post subject: Re: Followup on incomplete submission Reply with quote

fayette_jack wrote:
Since the confirmation email and the message in the message center both show the obituary text, this would indicate to me that my HTML code is correct. Once submitted, if I understand correctly, my HTML code is no longer part of the process. Since the text is present in the message that is stored on your site, it would seem to me that the failure to forward that text would be on your end.

However, I removed the text in question, rebuilt the form. Then I installed the field back and rebuilt the form. The new HTML text was installed on my site page. A test was run and the obituary text was passed successfully. A couple of days later others tried to submit and again the text was missing!!

What shall I do next??


Have you manually sent a test through on your site?

Also, make sure that the website the form is set on is using the UTF-8 character set. You should have a line of code in the head of your html document that says:

Code:
<meta http-equiv="Content-type" content="text/html; charset=utf-8" />


Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group