Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Message not recieved

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Message Center
View previous topic :: View next topic  
Author Message
JimArmst



Joined: 24 Aug 2005
Posts: 3
Location: Omemee, On. Canada

PostPosted: Wed Aug 24, 2005 2:16 pm    Post subject: Message not recieved Reply with quote

I sent a form to myself but did nit recieve it in my mail. I use Yahoo mail as it does not filter out . I see that my message was sent as per myContact message centre.
Further, I have the auto responder set to on , but did not recieve it either.
Could you please look into this problem and let me know whats up?
I am curently waiting for this to be fixed prior to finishing the rest of my website.

Thanks! Jim
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Wed Aug 24, 2005 5:15 pm    Post subject: Reply Reply with quote

If the message center is showing that it was sent then it definitely was sent from our e-mail server. It looks like you e-mail provider is failing to deliver the message, most likely because of spam filters.

More Info

FYI: Yahoo does use spam filters.

Thanks,

Nick Ladd
myContactForm.com
Back to top
View user's profile
JimArmst



Joined: 24 Aug 2005
Posts: 3
Location: Omemee, On. Canada

PostPosted: Thu Aug 25, 2005 3:40 am    Post subject: My Message Reply with quote

Yes i realize yahoo uses spam filters, however I have my account set to recieve all....anything looking like spam is sent to my bulk mail...i still have not recieved the mail.

I am going to redo the form and upload to my site. maybe i made an error,afterall this coud be possible.

Is it possible to reset my quota once I get this working? No point reset'n til I have the bugs worked out .

Thanks! Jim
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Message Center All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group