Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Error when trying to use submit form

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
Jens



Joined: 12 Mar 2011
Posts: 3

PostPosted: Fri Mar 18, 2011 10:03 am    Post subject: Error when trying to use submit form Reply with quote

I have been trying to get my submit form to work for a couple days. I am now getting this message:
Not Found
The requested URL /contact was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


--------------------------------------------------------------------------------

Apache/2.2.15 (Unix) mod_ssl/2.2.15 OpenSSL/0.9.8e-fips-rhel5 DAV/2 Phusion_Passenger/2.2.11 mod_fcgid/2.3.5 SVN/1.5.7 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.2.13 Server at www.jensenoutdoors.com Port 80

I don't have any idea what the message means or how to fix it. Any input would be appreciated.
Thank You
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2735

PostPosted: Sat Mar 19, 2011 5:38 am    Post subject: Reply Reply with quote

This is typically caused by a problem with the HTML around the form (typically pasting the form into an existing open form tag). If you can post the URL of the form having the difficulties, I will look at the code.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Jens



Joined: 12 Mar 2011
Posts: 3

PostPosted: Sat Mar 19, 2011 10:07 am    Post subject: Reply with quote

The error message I get from the above post is after I try to submit a message. I recieve the message that I send to myself. The problem is after hitting the submit button and the error message appears, it looks like the message didn't get sent.
Being new to this I am not sure of where to find the URL you are requesting. What is it you are looking for? Do I go to Site Spinner where I built the website or the Web Host where the site is located or to myContactForm to find the URL and the info you are requesting?
Thanks For Your Help!
Back to top
View user's profile
Jens



Joined: 12 Mar 2011
Posts: 3

PostPosted: Sat Mar 19, 2011 10:36 am    Post subject: Reply with quote

Never mind I went with a different form site and it is working great! Thank You for your efforts to try to solve my problem.
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group