Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

E-Mails not being received and auto responses not working

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management
View previous topic :: View next topic  
Author Message
NancyStrong



Joined: 09 Feb 2010
Posts: 1

PostPosted: Wed Oct 27, 2010 9:33 am    Post subject: E-Mails not being received and auto responses not working Reply with quote

I have been trying to use this contact form for a website through WordPress on a Page not Post. I have read all of the documentation through the Help Center and have checked to make sure everything is working correctly. (I use a contact form for another client that I developed through mycontactform.com that is working perfectly.)

I go to submit the form and it does take me to the home page, which I asked it to do, however, I don't even get the auto response.

I am having this go to an e-mail address that is set up with the hosting company, GoDaddy. It is a catchall account. I have checked the settings on GoDaddy and they are all correct. I have checked the settings on my Mail program and they say to remove from server after one week. (The other contact form I am using for the other client is set up through GoDaddy as well and the settings are the same including the account is a catchall account.)

I was wondering if there is anyone that would be able to help me determine what the problem could be.
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2724

PostPosted: Wed Oct 27, 2010 3:54 pm    Post subject: Reply Reply with quote

Good Day.

If the form is properly configured under Edit > Autoresponder, then there should be no issues on our end. It is most likely an email configuration issue, or a spam filtering issue. There is a FAQ that describes techniques to prevent incorrect spam filtering.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group