Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

url location problem

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
Natyananda



Joined: 11 Aug 2010
Posts: 1

PostPosted: Fri Aug 13, 2010 9:33 pm    Post subject: url location problem Reply with quote

When submitting the form I get an error message saying that the URL is not sent from "web.me.com/pulastya/yoga-und-tempeltanz.ch//kontakt_files/widget0_markup.html" where it should supposed to be.
I copied this adress end edited in the location (basic information). Also I tried with specifying the location with and without "http://" in the location iformation. In addition I simply copied the webpage adress when it is open. None of them worked. I still receive the same error message.
Reg. Bruno
Back to top
View user's profile
claude_pepwear



Joined: 24 Aug 2010
Posts: 3

PostPosted: Fri Aug 27, 2010 12:26 pm    Post subject: I get the same error but I dont use iweb. Reply with quote

The form located @ http://www.pepwear.com/liventry/susan/mc8242010.htm receives this error:

This form is not being sent from the url where it is supposed to be located. If you are the owner of this form you need to ensure that the 'Form Location' is specified as pepwear.com/liventry/susan/mc8242010.htm. To change this, login to the site, click 'edit' next to the form's name, and then click the 'Basic Information' link to change the form's location.

I understand that this is a problem with iWeb. We dont use iWeb and this is not an apple server. in addition same form at http://www.pepwear.com/liventry/hedspeth/mc8242010.htm works fine.

thanks for any help in advance!
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2742

PostPosted: Tue Aug 31, 2010 6:18 am    Post subject: Re: I get the same error but I dont use iweb. Reply with quote

claude_pepwear wrote:
The form located @ http://www.pepwear.com/liventry/susan/mc8242010.htm receives this error:

This form is not being sent from the url where it is supposed to be located. If you are the owner of this form you need to ensure that the 'Form Location' is specified as pepwear.com/liventry/susan/mc8242010.htm. To change this, login to the site, click 'edit' next to the form's name, and then click the 'Basic Information' link to change the form's location.

I understand that this is a problem with iWeb. We dont use iWeb and this is not an apple server. in addition same form at http://www.pepwear.com/liventry/hedspeth/mc8242010.htm works fine.

thanks for any help in advance!


Good Day,

The error message is correct. Try copying the URL given within the error message directly into the configuration for the form (Edit > Basic Form Information). Make sure that you are editing the proper form as users often make the mistake of having many similar forms, but editing the wrong ones.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group