Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Form submission error

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2693

PostPosted: Thu Jan 21, 2010 8:05 am    Post subject: Reply Reply with quote

Good Day,

This is not an issue with the computer you are on. You are most likely using different versions of the same URL to get to the same page (example: www vs. non-www). This will cause the error if you haven't properly configured the form.

When you get the error, you need to copy the URL exactly as provided from the error message and paste it into the Form Location portion of the configuration (Login > Edit > Basic Form Information > Form Location). It is very important to enter all variations of the URL. In addition, it is best to copy these straight from a web browser in order to avoid typographical errors.

Nick Ladd
myContactForm.com
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2693

PostPosted: Fri Jan 22, 2010 6:50 am    Post subject: Re: Reply Reply with quote

IMAW wrote:
Thanks for replying.
This is not the issue since it was copied/pasted.
I believe the issue is: We have our domain name that shows up when you go to our site. Some browsers like Firefox only shows the main name but not sub names of the different pages you go on while other browsers show the main name then add /xxx for subnames. If only the main name is there then you get this error.
I have no way to change that.
This is very bothersome since many people are unable to send forms.
How can I change this?


You can solve this by adding all versions of the URL to the Form Location configuration. For example, if you have a sub domain called 'sub', you would have to add:

http://sub.mydomain.com/myform.html
http://www.mydomain.com/sub/myform.html
http://mydomain.com/sub/myform.html

If you add all versions of the URL that the form is accessible from, it will work.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group