Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Autoresponder stopped working

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management
View previous topic :: View next topic  
Author Message
netsu437



Joined: 19 Jun 2009
Posts: 3

PostPosted: Fri Jul 03, 2009 6:38 pm    Post subject: Autoresponder stopped working Reply with quote

Please help.

The autoresponder on my form was working fine, and suddenly it has stopped sending the confirmation email.
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2723

PostPosted: Mon Jul 06, 2009 8:48 am    Post subject: Reply Reply with quote

Good Day,

First, login to your account and confirm that the autoresponder is enabled (Login > Click Edit > Click Autoresponder). If it is enabled, and the form submitter is not receiving an auto response, it is due to that individual's spam filter blocking the message.

More Information:

http://www.mycontactform.com/faq.php?fiddet=63&ptid=6&stid=8

Nick Ladd
myContactForm.com
Back to top
View user's profile
netsu437



Joined: 19 Jun 2009
Posts: 3

PostPosted: Wed Jul 08, 2009 3:17 pm    Post subject: Thank you for replying, but that's not the problem Reply with quote

The autoresponder is enabled.

I'm filling the form myself, with several email addresses I own. They used to go through before, but now they don't, and they aren't in the spam folder either, so it's something else
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2723

PostPosted: Wed Jul 08, 2009 5:22 pm    Post subject: Re: Thank you for replying, but that's not the problem Reply with quote

netsu437 wrote:
The autoresponder is enabled.

I'm filling the form myself, with several email addresses I own. They used to go through before, but now they don't, and they aren't in the spam folder either, so it's something else


Our mail logs indicate the messages are being sent. The issue is with your spam filtering. Keep in mind that just because it isn't in you 'spam' folder that this doesn't mean it isn't being filtered. Many email providers drop emails they believe are spam before they even get to you (they never make it to the spam folder). You need to contact your email provider and have them 'whitelist' mycontactform.com.

Nick Ladd
myContactForm.com
Back to top
View user's profile
netsu437



Joined: 19 Jun 2009
Posts: 3

PostPosted: Wed Jul 08, 2009 6:33 pm    Post subject: Thank you for replying, but that's not the problem Reply with quote

The autoresponder is enabled.

I'm filling the form myself, with several email addresses I own. They used to go through before, but now they don't, and they aren't in the spam folder either, so it's something else
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2723

PostPosted: Thu Jul 09, 2009 6:42 am    Post subject: Re: Thank you for replying, but that's not the problem Reply with quote

netsu437 wrote:
The autoresponder is enabled.

I'm filling the form myself, with several email addresses I own. They used to go through before, but now they don't, and they aren't in the spam folder either, so it's something else


Spam filters evolve and 'learn' over time. This is especially likely if you use the features in most spam filters that allow you to tag messages as spam. This should never be done with form submissions as some filters will simply start blocking our mail server rather than message content. Note that even if you have a 'spam' folder, many filters will simply delete the message without placing it in the spam folder.

I sent a test message though your form 'contest', and I've successfully received an autoresponse (pasted below):

Quote:
<a href="http://www.kqzyfj.com/9m70xdmjdl03431A8021753839" target="_top" onmouseover="window.status='http://www.phonepower.com';return true;" onmouseout="window.status=' ';return true;">Unlimited calling in the US and Canada for $14.95/month</a>



Thank you for entering the contest, We will notify you by email if you win.

Good luck!



You submitted the following information:

Name: Nick Ladd
City, State: This is a test
Size T-Shirt you would like if you win: Medium



I cannot help you any further. You need to contact your email tech support.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group