Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Broken eCommerce Web Survey Template?

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management
View previous topic :: View next topic  
Author Message
amyp



Joined: 06 Feb 2009
Posts: 5

PostPosted: Mon Feb 09, 2009 2:12 pm    Post subject: Broken eCommerce Web Survey Template? Reply with quote

I am testing our your software before possibly going premium.

I posted a form on our site using your Website eCommerce template.

The question regarding how the customer heard about our business is emailing this response when clicking in any of the boxes:

How did you hear about our business?: checkbox154285

Also, there is a huge gap at the top of the top of the form on our site... not sure what is causing that?

Here is the form where you can see the gap. I did nothing to the HTML other than generate your template and copy/paste.
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2739

PostPosted: Mon Feb 09, 2009 7:45 pm    Post subject: Reply Reply with quote

Please delete the form from the interface and try again. This should solve the bug.

The gap is most likely caused by the HTML contained around the form. If you could post the URL, I will take a look.

Nick Ladd
myContactForm.com
Back to top
View user's profile
amyp



Joined: 06 Feb 2009
Posts: 5

PostPosted: Tue Feb 10, 2009 2:39 pm    Post subject: Reply with quote

I am afraid it is still doing it.

Here is the URL (sorry, I thought I posted it):

http://slugstore.blogspot.com/


Here is what I get back (also note the space at the top). Note, I am only answering the one question and clicked the top box (how did you hear about us? Search Engine):


Did you find it easy to locate our web site on the Internet?:
If not, how would you suggest we improve our Internet visibility?:
Were you able to easily locate what you were looking for in our online catalog?:
If no, where did the problem / confusion occur?:
Were our product pictures, descriptions, and prices clear and easy to understand?:
If no, how can we improve the product information to make it easier to understand?:
Did you find the shopping cart and check out process clear and easy to use?:
If no, how would you improve our shopping cart / check out procedure?:
Did you find our shipping rates reasonable?: Yes
How did you hear about our business?: checkbox154285
How often do you visit our web site?:
Are there any other suggestions you have for our site?:
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2739

PostPosted: Tue Feb 10, 2009 4:50 pm    Post subject: Reply Reply with quote

Please try the following.

1. Delete the question from the interface:

"How did you hear about our business?" (Login > Edit > Form Questions > Delete).

2. Re-add the question (Login > Edit > Form Questions > New Question).

Nick Ladd
myContactForm.com
Back to top
View user's profile
amyp



Joined: 06 Feb 2009
Posts: 5

PostPosted: Tue Feb 17, 2009 8:09 am    Post subject: Reply with quote

Thanks. For now I am just going to get rid of the question. But can you take a look at the site and see if you can see why your code is putting a huge space at the top? I am using BlogSpot so it's a popular site.
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2739

PostPosted: Thu Feb 19, 2009 12:12 pm    Post subject: Reply Reply with quote

amyp wrote:
Thanks. For now I am just going to get rid of the question. But can you take a look at the site and see if you can see why your code is putting a huge space at the top? I am using BlogSpot so it's a popular site.


The gap has to do with how your blog software is setup and editing the code. The major problem is that either you, or your blog software has added a bunch of extra line breaks to the form code. If you look at the source of the live website, you will see:

Code:
<!-- Begin myContactForm.com Form HTML --<br><form name="contactForm" method="post" action="http://www.mycontactform.com/sendform/sendform.php"><br><input name="user" id="user" value="amyp" type="hidden"><input name="formid" id="formid" value="211758" type="hidden"><input name="subject" id="subject" value="Website Feedback" type="hidden"><br><table style="border: 0px solid rgb(0, 0, 0); margin: 0pt; padding: 0pt; background-color: rgb(255, 255, 255);" width="100%"><tbody><tr><td><br><br><br><br><br><table border="0" cellpadding="5" cellspacing="0" width="100%"><tbody>


All of the <br>'s you're seeing are not part of the HTML code that we've provided.

I am guessing that when you copy and paste the code to add it to your site it is replaces new lines in the code with line break HTML elements. I am not familiar with the software you are using, but there should be some sort of option to insert HTML.

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Form Management All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group