Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

i am having problems with my forms they want summit

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
xcustomz



Joined: 20 Jul 2007
Posts: 3

PostPosted: Thu Oct 30, 2008 5:17 pm    Post subject: i am having problems with my forms they want summit Reply with quote

i have checked everything for e-mail problems to everything still cant get it here are the pages they are on and if someone can e-mail me with a suloutions that would be great justin@bestcreativecreations.com
page 1 http://www.bestcreativecreations.biz/custom.aspx?id=11
page 2 http://www.bestcreativecreations.biz/custom.aspx?id=12

please help
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Mon Nov 03, 2008 8:36 pm    Post subject: Reply Reply with quote

You have pasted your myContactForm.com code into an existing open form tag. This is causing the form to not post to the myContactForm.com servers. The particular bit of code causing this is below:

Code:
<form name="Form1" method="post" action="custom.aspx?id=11" id="Form1">


You need to either close this form tag before the myContactForm.com code or completely delete this bit of code.

Nick Ladd
myContactForm.com
Back to top
View user's profile
xcustomz



Joined: 20 Jul 2007
Posts: 3

PostPosted: Tue Nov 04, 2008 7:31 pm    Post subject: Reply with quote

ok call me stupid but i have looked though both of them and cant find that code im not sure whats up
Back to top
View user's profile
xcustomz



Joined: 20 Jul 2007
Posts: 3

PostPosted: Tue Nov 04, 2008 7:54 pm    Post subject: Reply with quote

ok i figured out where it is i looked at the source code and i found out that it is code that is in my site that i cant remove so how can i close that so it will send or what can i do.
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Tue Nov 18, 2008 11:01 pm    Post subject: Answer Reply with quote

xcustomz wrote:
ok i figured out where it is i looked at the source code and i found out that it is code that is in my site that i cant remove so how can i close that so it will send or what can i do.


Place the following directly after the above code I pointed out:

Code:
</form>


Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Bug Reports All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group