Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

URGENT: FORMS NOT FUNCTIONING - MAILER DAEMON FAILURE NOTICE

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
vanti



Joined: 12 May 2006
Posts: 3

PostPosted: Sat May 13, 2006 5:05 am    Post subject: URGENT: FORMS NOT FUNCTIONING - MAILER DAEMON FAILURE NOTICE Reply with quote

The forms on are not functioning properly:

When I send an email directly to either...
monumentpetition@nativeamericansandamherst.org
OR
formaldebatepetition@nativeamericansandamherst.org

...I receive the auto-reply from each without a problem, but when sent by your forms, the auto-reply is not sent. Instead, I receive a "failure notice" email (see below) along with the form submission, saying that the auto-reply could not be sent to the person who submitted the form. There is no info on this in your "Help Center," and I've verified with my email server that there is no problem on their end.

How can this problem be corrected as soon as possible? Thanks, in advance, for your help.


Email received along with form submission:

From: MAILER-DAEMON@smtp01-01.prod.mesa1.secureserver.net
Subject: failure notice
Date: May 13, 2006 8:48:15 AM EDT
To: monumentpetition@nativeamericansandamherst.org

We're sorry. There's a problem with the e-mail address(es) you're trying
to send to. Please verify the address(es) and try again. If you continue
to have problems, please contact Customer Support at (480) 624-2500.

<monumentpetition@nativeamericansandamherst.org>:
This message is looping: it already has my Delivered-To line. (#5.4.6)

--- Below this line is a copy of the message.

Return-Path: <monumentpetition@nativeamericansandamherst.org>
Received: (qmail 8582 invoked by uid 1000); 13 May 2006 12:48:15 -0000
Message-ID: <20060513124815.8581.qmail@smtp01-01.prod.mesa1.secureserver.net>
Date: 13 May 2006 05:48:15 -0700
Delivered-To: monumentpetition@nativeamericansandamherst.org
Precedence: junk
To: monumentpetition@nativeamericansandamherst.org
From: "NAaA" <monumentpetition@nativeamericansandamherst.org>
Subject: NAaA Petition - Monument

Thank you for signing the petition for the creation of a monument to the Norwottucks in Amherst, Massachusetts. We'll be posting updates to the website as they occur.

Kind regards,
NAaA

Native Americans and Amherst
http://www.NativeAmericansandAmherst.org

[color=red]
[/color]
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Sat May 13, 2006 9:16 am    Post subject: Reply Reply with quote

The problem is not on the myContactForm.com end. There is a problem with your e-mail/autoresponder provider. You need to contact then at (480) 624-2500 in order to resolve the problem.

Sincerely,

Nick Ladd
myContactForm.com
Back to top
View user's profile
vanti



Joined: 12 May 2006
Posts: 3

PostPosted: Sat May 13, 2006 9:20 am    Post subject: FORMS NOT FUNCTIONING Reply with quote

Hi, Nick -

Thanks for your response, but I have since spoken to 2 supervisors at that same telephone number, they've run various tests (as have I as indicated above), and they have verified that there is no problem on their servers.

If they are mistaken, would you please give me more information so that I may tell them why they are wrong?

I'm looking forward to fully-functioning forms as soon as possible!

Thanks again.
Back to top
View user's profile
vanti



Joined: 12 May 2006
Posts: 3

PostPosted: Sun May 14, 2006 2:25 pm    Post subject: CODE IS MISSING: NEEDED TO BYPASS HOST SERVER... Reply with quote

Nick, after another full day of tests, I've been told that custom-html code is missing from the forms. This code is needed so that the form submissions bypass the host server and go directly to the email server.

Please advise on how to add this new custom html code as soon as humanly possible. Don't hesitate to let me know if you have any questions.

Thank you, in advance, for your help.
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Sun May 14, 2006 7:11 pm    Post subject: Reply Reply with quote

I'm sorry, but I have no clue what you are talking about. There is no 'custom html code' that we are aware of. We really cannot customize anything for you beyond what the wizard provides. I think that the custom code you are looking for needs to be provided by your host...

Are you using some sort of other service for the autoresponses?

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group