Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

error message

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
GailGardner



Joined: 23 May 2012
Posts: 1

PostPosted: Tue May 29, 2012 12:38 pm    Post subject: error message Reply with quote

I am a complete novice and have set up a form on our school parents website

I do a test which works fine but the next time I do a test I get the following message

ERROR
This form is not being sent from the url where it is supposed to be located. If you are the owner of this form you need to ensure that the 'Form Location' is specified as thefoo.co.uk/foo//centenary_ball_files/widget4_markup.html. To change this, login to the site, click 'edit' next to the form's name, and then click the 'Basic Information' link to change the form's location. Currently you have the 'Form Location' specified as:
http://thefoo.co.uk/foo//centenary_ball_files/widget2_markup.html
Back to Form


Why does it work once and then the next time i get the above error message each time it changes the widget number?
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Wed May 30, 2012 8:00 am    Post subject: Reply Reply with quote

This is related to the way iWeb is embedding the HTML code into your site. If you use a wildcard to define the form location setting, it should prevent this from occurring. Try setting the 'Form Location' under Edit > Basic Form Information to:

thefoo.co.uk/*

Nick Ladd
myContactForm.com
Back to top
View user's profile
McWino



Joined: 26 May 2012
Posts: 2

PostPosted: Mon Jul 30, 2012 9:23 pm    Post subject: Reply with quote

I'm having similar issues. I either get a message like the one above or:

There is an error with the identifying credentials for the form you are trying to submit. If you are the owner of this form you need to make sure to paste the html for the form exactly as it has been provided.

Form is at pdxpubcrawl.net/PDX_Pub_Crawl/Sign_Up_Form.html

Tried the pdxpubcrawl.net/* fix with no success.

Hope you can help
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Wed Aug 01, 2012 8:03 am    Post subject: Reply with quote

McWino wrote:
I'm having similar issues. I either get a message like the one above or:

There is an error with the identifying credentials for the form you are trying to submit. If you are the owner of this form you need to make sure to paste the html for the form exactly as it has been provided.

Form is at pdxpubcrawl.net/PDX_Pub_Crawl/Sign_Up_Form.html

Tried the pdxpubcrawl.net/* fix with no success.

Hope you can help


I've logged in to your account and set the form location to:

http://pdxpubcrawl.net/*

This solved the issue.

Nick Ladd
myContactForm.com
Back to top
View user's profile
McWino



Joined: 26 May 2012
Posts: 2

PostPosted: Wed Aug 01, 2012 5:33 pm    Post subject: Reply with quote

Thanks Nick!

Works great!
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group