Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

New forms not formatting correctly

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Bug Reports
View previous topic :: View next topic  
Author Message
dacker



Joined: 12 Jun 2007
Posts: 6

PostPosted: Thu Dec 27, 2007 7:29 am    Post subject: New forms not formatting correctly Reply with quote

When I create a new form, I set the email field to appear after the name field. I copy and paste the HTML and the text for the email appers at the top of the form and the input field appears after the name field. HELP.
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2685

PostPosted: Thu Dec 27, 2007 9:05 am    Post subject: Reply Reply with quote

Please post the 'Form Name' for the problem form as well as the specific 'questions' and the order you would prefer them. I will login to your account and check it out.

Sincerely,

Nick Ladd
myContactForm.com
Back to top
View user's profile
dacker



Joined: 12 Jun 2007
Posts: 6

PostPosted: Thu Dec 27, 2007 10:56 am    Post subject: New forms not formatting correctly Reply with quote

The form names are:
billing
ContactHMG
Order Hosting
Quote Request
Support

Thank you.

Dacker
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2685

PostPosted: Wed Jan 02, 2008 10:16 am    Post subject: Re: New forms not formatting correctly Reply with quote

dacker wrote:
The form names are:
billing
ContactHMG
Order Hosting
Quote Request
Support

Thank you.

Dacker


I found a bug that was causing the form to be rendered incorrectly. It has been fixed.

Regards,

Nick Ladd
myContactForm.com
Back to top
View user's profile
dacker



Joined: 12 Jun 2007
Posts: 6

PostPosted: Wed Jan 02, 2008 12:09 pm    Post subject: Reply with quote

Thanks Nick. Keep up the great service.
Back to top
View user's profile
coastwalker



Joined: 13 Jan 2009
Posts: 3

PostPosted: Thu Jan 22, 2009 9:31 am    Post subject: Reply with quote

I'm having a similar problem: One of my questions appears twice in Preview mode, but just once (and correctly) in Edit mode. How can I resolve this?

Thanks,

Jay
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Bug Reports All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group