Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Not receiving my messages

 
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms
View previous topic :: View next topic  
Author Message
hkt7383



Joined: 17 Jul 2006
Posts: 2

PostPosted: Wed Jul 19, 2006 2:16 am    Post subject: Not receiving my messages Reply with quote

Hi

I have set up a new form on harishthampy.co.uk

My account management system shows that 4 forms have been submitted byt I have not received a single one to the email address I provided.. How do i fix this urgently?!?!

Mr T
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Wed Jul 19, 2006 8:22 am    Post subject: Reply Reply with quote

Please read the following FAQ:

http://www.mycontactform.com/faq.php?fiddet=63&ptid=6&stid=8

Sincerely,

Nick Ladd
myContactForm.com
Back to top
View user's profile
hkt7383



Joined: 17 Jul 2006
Posts: 2

PostPosted: Thu Jul 20, 2006 2:30 am    Post subject: yes Reply with quote

i have read the faq.. my account section shows that 4 forms have been submitted.. so presumbably the html is ok (the faq suggests to change this).. am i correct in assuming this? in that case there must be a probelm in mycontactform sending me the emails to my specified email address.. i have no spam filter and have checked my junk emails and there is none from this form... i need further help..

thanks
Back to top
View user's profile
mycontac
Site Admin


Joined: 31 Dec 2003
Posts: 2684

PostPosted: Thu Jul 20, 2006 7:13 am    Post subject: Reply Reply with quote

All indications in our mail logs show that the messages are being sent from our end. If you are not receiving them, it is because your mail provider either through SPAM filters (which you do have, indicated by the fact that you have a junk mail folder) or some other error are not getting them to you. I noticed that you are using Hotmail. I have dealt specifically with Hotmail in the past, and they have indicated that their filters DO sometimes simply delete messages (without placing them in a Junk Mail folder). This is most likely the problem. I suggest you change e-mail providers (I specifically recommend Gmail and can send you an invite if you wish).

Sincerely,

Nick Ladd
myContactForm.com
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    myContactForm.com - Help Forum Forum Index -> Errors When Submitting Forms All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group