Back to myContactForm.com - Easy email form creation and processing for your web site
myContactForm.com - Help Forum Forum Index myContactForm.com - Help Forum
Have a question that you need answered about myContactForm.com? Post it on this message board but first search this forum and read out FAQ to ensure it has not already been answered. This is not a board to post links to your site! SPAM will be deleted!
 
   Search MessagesSearch Messages
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug Reports
Moderator: mycontac

Users browsing this forum: None
Goto page 1, 2, 3, 4  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts replacing a form
1 schwabs578 2818 Fri Jan 31, 2020 7:57 am
mycontac View latest post
No new posts Safari is not able to read my form as explorer can do it
3 tartealatambourine 17708 Fri Mar 23, 2018 3:22 am
mycontac View latest post
No new posts The web address of form in results is not showing up
1 group 6793 Wed Aug 23, 2017 3:46 am
mycontac View latest post
No new posts unable to delete an email
2 nannybear 8121 Fri Mar 03, 2017 12:34 pm
nannybear View latest post
No new posts redirect page doubled
1 cindybaucom 15974 Thu Mar 10, 2016 3:49 am
mycontac View latest post
No new posts Form not sending message or redirecting
7 KellySil 21536 Tue Feb 09, 2016 9:32 am
kgeriak13 View latest post
No new posts Submitted forms through Safari
3 DRCanalWatch 11226 Mon Feb 01, 2016 3:33 am
mycontac View latest post
No new posts Safari users unable to use forms
0 DRCanalWatch 11626 Sun Dec 13, 2015 11:09 pm
DRCanalWatch View latest post
No new posts Date Picker
1 siteninja 11294 Thu Sep 24, 2015 2:28 am
mycontac View latest post
No new posts Access Denied Problem on Ebay SOLUTION!
0 RollingStickers 11899 Wed Aug 12, 2015 2:38 am
RollingStickers View latest post
No new posts Form is not being sent out by my mailing list - need help.
1 dreammoney 10152 Fri Mar 20, 2015 3:42 am
mycontac View latest post
No new posts input name="submit" conflicts with Office 365 and
1 contactG 9478 Fri Dec 12, 2014 3:47 am
mycontac View latest post
No new posts Date Selector Not Working
1 sasadmn 9833 Mon Oct 27, 2014 3:56 am
mycontac View latest post
No new posts Cannot Change Subject Line in Auto Response Email
3 elizabethtoney 12654 Wed Oct 15, 2014 2:51 am
mycontac View latest post
No new posts export is adding a space to the beginning of each field.
7 buckleyp 18461 Tue Sep 16, 2014 9:39 am
buckleyp View latest post
No new posts background & other parameters not working
1 namecritic 9773 Fri Jul 25, 2014 3:42 am
mycontac View latest post
No new posts Forms not being sent to listed Send To address
3 dmcintos 11879 Mon Jul 07, 2014 2:54 am
mycontac View latest post
No new posts code is left in comment box when page is posted
1 chancep43 9672 Thu Apr 03, 2014 3:19 am
mycontac View latest post
No new posts Form data not showing up in emails
1 cincyticket 9855 Thu Mar 20, 2014 2:22 am
mycontac View latest post
No new posts No Submit button in Chrome or FF
3 ncphotoman 12551 Thu Jan 02, 2014 3:07 am
mycontac View latest post
No new posts Image Verification Not Showing Up Regularly
3 leesw 12565 Tue Dec 17, 2013 4:53 am
mycontac View latest post
No new posts Attachment Issue with Outlook 2013
1 careersplus 9753 Fri Dec 13, 2013 4:24 am
mycontac View latest post
No new posts problem with submit buttons showing in firefox?
1 buckleyp 9852 Mon Dec 02, 2013 4:47 am
mycontac View latest post
No new posts Bug in E-mail field -- cannot change vertical to horizontal
1 CarolMummert 10020 Mon Jul 29, 2013 3:27 am
mycontac View latest post
No new posts Truncated Excel Sheet and crazy padding...
2 DG 12818 Tue May 14, 2013 6:52 pm
DG View latest post
No new posts Submit button does not appear using Mozilla
5 ncphotoman 16369 Thu Apr 18, 2013 12:02 am
mycontac View latest post
No new posts Form on website does not let users subscribe
1 hkwhelan 10814 Thu Dec 20, 2012 8:44 am
mycontac View latest post
No new posts Login / User ID / Password problems
1 JimH 10911 Thu Dec 13, 2012 7:02 am
mycontac View latest post
No new posts My premium membership...
1 zibudog 10729 Fri Nov 09, 2012 6:40 am
mycontac View latest post
No new posts Attached ASCIIs opening with blank info at destination.
1 tomjonovic 11204 Tue Jul 17, 2012 4:57 am
mycontac View latest post
No new posts PDF attachment
3 bratpackrescue 14129 Fri Jul 13, 2012 8:54 am
mycontac View latest post
No new posts Form not delivering completed fields properly
7 Paullylive 20815 Tue Jul 10, 2012 6:26 am
mycontac View latest post
No new posts Font with accent
1 abrax 10922 Thu Jun 28, 2012 7:13 am
mycontac View latest post
No new posts Field area formatting
1 Blueberrycat 11296 Mon May 14, 2012 7:00 am
mycontac View latest post
No new posts Autoresponder wont shut off - Keep getting ERROR message
2 grace2 13203 Thu Apr 19, 2012 9:06 am
grace2 View latest post
No new posts Trouble in value parameter when it has non-English character
1 LSSBalsavimas 11063 Mon Mar 12, 2012 8:36 am
mycontac View latest post
No new posts problems with multiple tick boxes
1 vladrubcovs 11090 Mon Feb 27, 2012 7:02 am
mycontac View latest post
No new posts Form recieved all jumbled and answers out of order
6 uacadmin 19305 Thu Jan 26, 2012 9:53 pm
uacadmin View latest post
No new posts Attachments corrupted
6 valley 18180 Thu Jan 26, 2012 11:01 am
MOOKIE2146 View latest post
No new posts Bug in "submit" button.
4 cawimagery 15281 Sat Jan 21, 2012 11:43 am
mycontac View latest post
No new posts Changed web hosts - Form not working
4 myrmale 16122 Fri Jan 13, 2012 6:01 am
myrmale View latest post
No new posts BROKEN LINKS
1 ceebee00 10905 Thu Jan 12, 2012 6:41 am
mycontac View latest post
No new posts There is a problem with your referring page.
1 cclco 11043 Fri Jan 06, 2012 10:11 pm
mycontac View latest post
No new posts Paid for premium
1 casikat 10978 Fri Jan 06, 2012 8:52 am
mycontac View latest post
No new posts The form can't handle letters from SWEDISH alphabet
2 florre73 14138 Wed Jan 04, 2012 11:19 am
florre73 View latest post
No new posts Date selector not working anymore with Windows XP
1 mconti 11712 Thu Dec 01, 2011 10:13 am
mycontac View latest post
No new posts predefined - dateselector uk formatting
1 JanPoz 11226 Tue Nov 29, 2011 1:30 pm
mycontac View latest post
No new posts SPAM FILTER NOT WORKING
4 rwalden492 16373 Wed Nov 09, 2011 11:39 am
rwalden492 View latest post
No new posts Incorrect survey data report bug
1 marnten 11388 Fri Aug 26, 2011 3:25 pm
mycontac View latest post
No new posts Bug in Font Size
3 KellySil 14562 Thu Aug 04, 2011 4:54 am
mycontac View latest post
Display topics from previous:  
Post new topic    myContactForm.com - Help Forum Forum Index -> Bug Reports All times are GMT - 8 Hours
Goto page 1, 2, 3, 4  Next
Page 1 of 4
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB 2.0.11 © 2001, 2002 phpBB Group